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THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, 
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System Requirements 
• Built-in tool, DTM for topographic map preparation. 
• Support online tile imagery and offline images for background reference. 
• Support Digital Elevation Model for design. 
• Export drawing in print-ready format. 

System Requirement 
Operating System: Windows-based OS (Windows 10 Recommended)  

Supported OS: Windows 7 with SP1, Windows 8.1, Windows 10 

Microsoft .NET Framework 4.8 

Processor: 2.5 GHz (3+ GHz recommended) 

Memory: 4 GB (8GB recommended) 

Disk space: 2.0 GB. 

DirectX 10 
 
Installation Note 

1) Setup Instructions for SW SWDD RM 

Note: Microsoft .NET Framework 4.8 is required to run the Software. You can download it from 
Microsoft official page. 

• Register an account with Softwel. You can register an account from Softwel official 
page. 

• Once you register, an e-mail will be sent to you containing the activation link. Click 
on the link to sign in and activate your Softwel account. 

• Go to the Downloads page of Softwel. 
• Download the SW SWDD Setup Download Utility. 
• Run the Setup Download Utility. 
• Enter your Softwel account email and password to sign in. 

  

https://dotnet.microsoft.com/download/dotnet-framework/thank-you/net48-offline-installer
https://swroad.softwel.com.np/Login/SignUp
https://downloads.softwel.com.np/Download
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• Softwel will now prepare your installer and you will receive the download link and your 
product key in your email. This may take up to 10 minutes. The download link will only be 
valid for 24 hours. 

 
• Download the setup from the link e-mailed to you and run it. 

• The setup will ask for a product key. The product key has the format XXXXX-
XXXXX-XXXXX-XXXXX-XXXXX. Enter the complete product key, including 
dashes. 

• Once installed, you can start SW SWDD RM from your desktop or the Start menu.  
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1 INTRODUCTION (USER INTERFACE) 

1.1 Main Window (Plan Window)  

 
 

1.2 Main Toolbar 

 

 
 

1. New 

Quits the current project to open a new project 

2. Open 

Quits the current project to open another existing project 

3. Save / Save as 

“Save” saves the current project. “Save as” allows users to save the project by modifying the 
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file name and directory.  

4. Undo / Redo 

This button is used to undo and redo the actions 

5. Zoom In / Out 

This button is used to magnify and shrink the display in the viewport 

6. Zoom Window 

This button allows users to pick two corners of a rectangle and zooms in on the drawn 
rectangle 

7. Zoom Extent 

This button is used to move the viewport and zooms in on the working area. This tool can also 
be accessed by pressing the middle mouse button twice 

8. Toggle Multi Select 

This button allows users to select multiple data. 

9. Pan 

This button allows the user to move the displayed content in the viewport. This tool can also 
be accessed with the middle mouse button 

10. Undo / Redo 

This button is used to undo and redo the actions 

11. Refresh 

This button refreshes the current view to show changes in the view. 

12. Measure 

These tools are used to measure the length of lines, area and perimeters of polygons 

13. Label 

Toggles the labels for Node and Link on or off. The labels to be shown can be modified in the 
“Display>Label Settings.” menu. 

14. Calculate All 

It checks all the networks, identifies invalid features and errors, calculates the length, area, 
elevation of the networks. 
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1.3 Draw Toolbar 

 

 

• While using “Draw Toolbar”, the mouse right-click completes the command, 
keyboard “Backspace” key undo the inserted vertex. 

• “Draw 3D-Polyline” is used to draw the 3d-features that indicate the terrain 
undulation such as road edge, steps in terrain, cutting edge, etc.  

• All the drawn features are added under the active layer. So the user has to 
change the active layer as per requirement. 

1.4 Design Toolbar 

 
1.5 Layers Panel: 

It controls the display of all the designed layers (such as Catchment, Links, Node, Outfall, etc, 
drawn terrain layer (such as points, features, contours, etc), imported external layers (drawing 
file (*.dxf), shape (*.shp), geopackage (*.gpkg), etc) and imported raster layers (satellite 
imagery, topographic map, drone images in *.tif or *.mbtiles format). 
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1.6 Properties Panel: 

The properties panel is located on the right side of the display. This panel allows users to view 
the parameters of the design elements such as catchment area, node, link, etc. The properties 
panel for each element can be accessed by simply clicking on the element.  
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2 MAIN MENU 

The entire system is grouped into menus based on their similarity of functions. The following 
table provides the summary of the menus and the sub-sequent section provides details of 
each of the menus and the sub-menus 

 
 
 
 
 

Menus Description 

File Allows users to create a new project, import data from SW 
maps, and export map to dxf, google earth and shape file.  

Data All of the data that is required for designing the drainage 
is entered here. Eg: Node, Link, catchment, runoff 
coefficient, etc. 

DTM Surveyed points are processed, contours and terrain 
surfaces are generated. The source of terrain file required 
for the design is selected whether the source is internal 
DTM, external DTM or Grid. 

Display The options for labelling different items are available in 
this menu. 

Report It exports the quantities of pipe networks. 

Help It displays the general information of software 
development teams, contact details and the tool for 
updating the software. 
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3 FILE 

The file menu has been divided into the following sub-division.  

 
3.1 New 

Create a new project with default settings. Users can do nothing without creating a project. 

3.2 Open 

Open existing project 

3.3 Save 

Save the project 

3.4 Save As  

Save the project in a new copy and continue in it. 

3.5 Import  

Imports swmz files from SW Maps. 

 
3.6 Export 

Exports the project file. DXF, KML and shape files can be exported.   

3.7 Project Detail 

Displays the detail about the project file such as the file name and path. The project info 
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category includes the name of the surveyor and the designer, both of which can be edited 
during or after the creation of the project file along with the projection system of the map. 

3.8 Recent Projects 

Displays the list of the recently opened projects for quick opening. 

3.9 Exit 

Exit the project file. 
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4 DATA 

Before proceeding to design, the design requirement and criteria need to be entered. In this 
menu, all the design requirements and criteria are entered. The Data menu is subdivided into 
the following sub-menu.  

 
4.1 Design Chart 

It is the main design table. It is used to design the geometry and hydraulic properties of the 
drain. The drain size, longitudinal profile, discharge, vertical drops, etc are designed in this 
table. 
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4.2 Default Data 

It is the table for defining default data to be considered in calculation.  

 
4.3 Catchment 

This table displays the properties of the catchment area. The properties can not be changed 
from this table. This is only for viewing. 

 
4.4 Nodes 

This table displays the properties of Nodes. Most of the properties are read-only while the 
finished ground level can be edited in the table. 
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4.5 Links 

It is also a read-only table. It displays the properties of the drainage network. 

 
4.6 Outfall 

It displays the properties of the outfall. The finished ground level, high flood level, bed level, 
preferred bed level can be added to the table. 

 
4.7 Runoff Coefficient 

This table is used to define the runoff coefficient of the catchment area. 
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 Runoff Coefficient for the different surfaces. 

Type of ground surface Coefficient of surface runoff 
Road:   

Pavement 0.70-0.90 
Permeable pavement 0.30-0.40 
Gravel road 0.30-0.70 

Shoulder or top of slope:   
Fine soil 0.40--0.65 
Coarse soi l 0.10-0.30 

Hard rock 0.70-0.85 
Soft rock 0.50-0.75 
Grass plot of sand:   

Slope 0- 2% 0.05--0.10 
Slope 2- 7% 0.10--0.15 
Slope 7%  0.1 5--0.20 

Grass plot of clay:   
Slope 0- 2% 0.13--0.17 
Slope 2- 7% 0.18--0.22 
Slope 7% 0.25--0.35 

Roof 1.00 
Unused bare land 0.20-0.40 
Athletic field 0.40-0.80 
Park with vegetatio n 0.10-0 .25 
Mountain with a gentle slope 0.30 
Mountain with a steep slope 0.50 
A paddy field or water 0.70-0.80 
Farmland 0.10-0.30 
Source: Guidelines for surface runoff coefficients by the Ministry of Education, Culture, Sports, 
Science and Technology, Japan 

4.8 Catchment Slope 

This table is used to define the slope of the catchment area. If we do not define it in this table, 
it will use the default slope defined in Data>Default Data. 
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4.9 Rainfall Intensity Data 

In this table, rainfall intensity distribution data is input which will be used for the calculation of 
the discharge. If data is not input, 0 value is considered. 

 
4.10 Construction Phase 

If the construction of the project goes on multiple phases, then the construction phases need 
to be defined. Otherwise, it is not compulsory to input this table. 

 
4.11 Calculate All 

It is the same function as the toolbar “Compute All” does. It checks all the networks, 
identifies invalid features and errors, calculates the length, area, elevation of the 
networks. If there are any errors, the computation will not complete and an error 
message is displayed. 
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4.12 Show Errors 

While computing if there are some errors, an Error Message is displayed. it displays 
those errors in tabular form. The location of Error can be identified using “Zoom” to the 
error location and can be corrected. 
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5 DTM 

It is the built-in tool for the generation of a topographic map and terrain model. The available 
tools in the Terrain menu are as shown in the figure. 

  
5.1 Terrain Model 

 
This sub-menu specify the terrain file to be used for design. The terrain file may be an internal 
DTM or external DTM/Grid file. If the data is processed and DTM is created within the software, 
the “Internal Dtm” can be used. Otherwise, external DTM or Grid can be imported for the 
terrain data.  

.dtm is the old format of the digital terrain model generated by SW-DTM software. Now, Grid 
(*.tif) is also supported by the current version. Users can import terrain from different DEM 
sources such as SRTM, Palsar, etc.  
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5.2 Assign elevation from Map 

It assigns the elevation of the node from the terrain data. If the elevation assigned to some 
node is not correct, we can overwrite the elevation by manual input in the table. 

 
 

5.3 Points 

This sub-menu deals with the points data. It may be the surveyed data or generated data. 
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5.3.1 Add Point 

It adds points with user-defined elevation.  

 

5.3.2 Add Point Using DTM/Grid 

It adds points with the elevation from the terrain model or Grid. 

 

5.3.3 Import Points from File 

It imports the surveyed points from *.csv format. The data must be stored in the order “Serial 
Number, X, Y, Z, Remark”. The data must be without a table heading. 
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5.3.4 Set Point  Block Scale 

It Changes the display scale of the point in plan view. 

5.3.5 Delete Point Range 

It deletes the points based on the user-defined point number range. 

5.3.6 Export Points 

It exports the points to *.csv format. 

5.4 Draw 

 

5.4.1 Insert Block 

This tool is used to insert the survey stations and benchmark blocks in the plan. The 
coordinates of benchmark and stations must be saved in *.CSV format. The order of data must 
be in the order “ Serial Number, X, Y, Z, Station Name”. 

5.4.2 Grid 

This tool is used to draw the grids and coordinates in the plan. 

5.4.3 Add Boundary 

It creates a boundary line around the survey data for the triangulation of points. 

5.4.4 Auto Boundary 

It detects the data and creates boundary lines around the survey data automatically. 

5.5 Triangles 

5.5.1 Draw Triangles 

It draws the triangles obtained after triangulation. 

5.5.2 Erase Triangles 

It erases the drawn triangulation. 
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5.6 Terrain Grid 

5.6.1 Show Grid Extents 

When the source of the terrain is a grid, it displays the extent of the grid terrain in Plan. 

5.6.2 Erase Grid Extents 

It erases the extents of the grid terrain from Plan. 

5.7 Contours 

 

5.7.1 Draw Quick Contour 

It allows the user to draw contours with the specified interval. 

 

5.7.2 Draw Round Contour 

It allows the user to draw smooth and round contours with the specified interval. Option for 
refinement level and rounding factors are provided in the form. Users can modify as per 
requirement. Higher the refinement level and rounding factor, smoother will be the contour 
with longer processing time. 
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5.7.3 Contour Annotation 

It allows the user to annotate the elevation of contour at a specified distance. 

 

5.7.4 Erase Contour 

It erases all the contours in DTM layers (not from imported external layers). 

5.8 Generate DTM 

It processes all the points and features and generates dtm file which will be used as an internal 
dtm while updating terrain. This function is equivalent to “Points>Process Points” and 
“Triangle>Triangulation” in SW DtM. 

5.9 Show Errors 

While generating dtm, the system may encounter errors due to features intersections. These 
errors can be viewed from this sub-menu.  

5.10 Delete DTM Layers  

It deletes the layers under SW_DTM. If the layers are default layers in SW_DTM, only objects 
in these layers are deleted. 

 



 
 
 
SW SWDD 

21 

 
5.11 Import Drawing 

When surveyed data is processed outside the SWDD, all the features need to be importe. This 
sub-menu imports such drawings including points, features, etc. These drawings can be 
further processed and modified within SWDD unlike the “Import dxf” in layer panel which 
cannot be edited. 

5.12 Export DTM 

It exports the generated dtm file in the format *.dtmb so that the same terrain file can be used 
in another project. 

DTM 
 

Right Click Menu 
on SW DTM 
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6 DISPLAY 

The display menu contains the options for choosing properties to be labelled in map. 

 

 
 
The display of the label can be toggled using the “Label” button on toolbar. 
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7 REPORT 

This menu is used to export the quantity of pipe which will be required for the construction of 
the drainage network. 
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8 HELP 

8.1 Check for Updates: 

Checks for any updates and notifies users if updates are available. It is recommended to check 
for updates regularly for a better experience with the software. 

8.2 About 

Displays the build number, licence status and contact information of the developer, Softwel 
(P) ltd.  
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9 DESIGN WORKFLOW 
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9.1 Create Project (File>New) 

Create the project using Menu (File>New) or shortcut Ctrl+N. This will create a project file with 
the file extension *.swddrm.gpkg. Input the project details such as project information 
(optional) and map projection system. By default, it is set to UTM-45N. It can be changed at 
any time during the design. 

  
9.2 Data Input 

Input the Default data for different Parameters and Rainfall Intensity Data. 
 

  
Default Data will be used as criteria for design (minimum cover to pipe, minimum flow velocity, 
maximum flow velocity, etc.) and values if we do not supply the data (Catchment slope, 
manning’s n for Pipe, etc.) 
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Rainfall intensity Duration Curve data is used for the calculation of discharge. Initially, 0 value 
will be there in the table. We have to input the data as per the location of the project area and 
available rainfall data. 

 
9.3 Survey Data Processing for the terrain. 

If there are detailed topographic survey data, it can be processed either within SW SWDD 
software or in Autocad using the SW DTM software. The approach is the same for both 
methods. 

9.3.1 Processing in SW SWDD 

i. Import survey data from csv format to SW SWDD. (Menu>DTM>Points>Import Points 
from File) The points data in csv format should be in order Serial Number, Easting(X), 
Northing (N), Elevation (Z) and Remarks. The data should not contain the heading. 
The imported points will be plotted in the map. 

ii. Draw the boundary around the imported data. (Menu>DTM>Draw>Boundary/Auto 
Boundary) 
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iii. Draw feature lines such as roads, houses, etc to prepare a topographic 
map.(Toolbar>Draw 3d Polyline/Draw 2d Polyline) 

iv. Generate DTM. If an error is observed while generating DTM, resolve the error and 
generate dtm again. (Menu>DTM>Generate DTM) 

9.3.2 Processing in Autocad using SW DTM 

The procedure is the same for processing in AutoCAD. The tool used for the process will be 
SW DTM. 

i. Launch Autocad and SW DTM 
ii. Import points from excel to AutoCAD (SW DTM>Points Menu>Import Points from File). 

The points will be plotted on Autocad. 
iii. Draw the boundary around the imported data. (SW DTM>Draw Menu>Add Boundary) 
iv. Draw feature lines such as roads, houses, etc to prepare a topographic 

map.(Toolbar>Draw 3d Polyline/Draw 2d Polyline) 
v. Process Points. (This is equivalent to Generate DTM in SWDD) 

 

 

   
   
 

vi. Draw Contours (SW DTM>Contour Menu>Draw Quick Contour/Draw Round Contour) 



 
 
 
SW SWDD 

29 

vii. Save the DTM file (SW DTM>Utilities Menu>Make DTM) 
viii. Save the Drawing file in *.dxf format to import it in SW SWDD. 
ix. Open SW SWDD Project and import drawing file. (SW SWDD>Layer Panel>Right Click 

on External Layer>Import Dxf). Locate the saved drawing file and import it. 
 

  
 

x. Define the DTM file. (SW SWDD>DTM menu>Terrain Model>Select file>DTM). Locate 
the saved DTM file in step vii. 

 

9.3.3 Terrain model from Drone Survey 

i. The terrain model obtained from the drone survey is in the form of a raster image (*.tif). 
Define the terrain model from DTM Menu>Terrain Model>Select File>Grid) and locate 
the DEM file. 

ii. Draw Grid Model extent to identify the area with terrain model. (DTM menu>Terrain 
Grid<Show Grid Extents). This will draw a red rectangle which indicates that the data 
is available inside this rectangle. 

iii. Add a base map for reference. The base map may be drone imagery or satellite 
imagery. Raster imagery can be added from the Layers panel>Right click on Raster 
Layers> choose the suitable options from the list (Mbtiles, GeoTiff, XYZ tiles). 

 
iv. If the offline tile is not available we can add online tiles from XYZ tiles. (Layers 

panel>Right click on Raster Layers>Add XYZTiles>Manage Tile Souce)  
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v. Manage Tile Source will open new dialogue box. 

 
vi. We have to provide the name of the tile, URL link for tile and maximum zoom level. 

Then it will be saved in the list. (Eg: the URL link for google satellite image is 
“http://mt0.google.com/vt/lyrs=s&hl=en&x={x}&y={y}&z={z}”.  
 

9.4 Prepare Drainage Network 

 

http://mt0.google.com/vt/lyrs=s&hl=en&x=%7bx%7d&y=%7by%7d&z=%7bz%7d


 
 
 
SW SWDD 

31 

9.4.1 Add Node  

Add the node at every bend using the Design Toolbar. If the drain is covered pipe network, 
the node indicates the position of the manhole.  

9.4.2 Add Outfall  

Similarly, add an outfall at the end of the manhole. 

9.4.3 Add Link Joining the Node  

Connect the manholes with the link. The link should start from one manhole and ends at 
another consecutive manhole or outfall. Each link should not connect more than two manholes 
(link can not continue after the second manhole. So right-click will end a link and start to draw 
another link from the same manhole. 

9.4.4 Draw Catchment Area  

Based on the slope of the land, define the catchment of each node. One node can not have 
multiple catchments and one catchment can not have multiple nodes. 

9.4.5 Define Catchment Slope  

Based on the slope of the land, draw a polygon that has some uniform catchment. If the ground 
has a different type of slope at various places, then draw multiple catchment slopes, one 
polygon for each slope value. After drawing the slope polygon, open Menu>Data>Catchment 
Slope to input the value of the catchment slope. 

 

9.4.6 Define Runoff Coefficient  

Similarly, do the same as catchment slope. This time draw polygon based on the type of 
landuse. Delineate the area for forest, road, cultivated land, settlement, etc. After delineating, 
input the value of runoff coefficient for each type of landuse from Menu>Data>Runoff 
Coefficient. 
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9.4.7 Define Construction Phase  

When the construction of the drainage is to be done in multiple phases, we can define the 
area for different phases. For this, we have to delineate the area by drawing polygons for 
different phases. Then define the phases from Menu>Data>Construction Phase. So if we do 
not define the phases, it is considered as only one phase. 
 

 
 
 

9.5 Assign Elevation from Map 

After drawing all the nodes, link and catchment, we assign elevation of the node from the 
terrain model.  

 
Pressing on “Get Points” will collect the elevation of all the nodes from the map. If we want to 
overwrite the elevation, we can manually input it in the “Elevation” column and apply it. 
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9.6 Compute All 

After assigning the elevation, compute all will compute the area of catchment, check the 
network, etc.  

9.7 Design Chart 

It is the table for the hydraulic design of the drain. It can be opened from Menu>Data>Design 
Chart. 
In the Design Sheet, the green filled cells are editable and the rest of the cells are non-editable. 
Red coloured texts are those values that do not satisfy the design criteria. It can be observed 
in Velocity, Cover/Freeboard, Invert Level Difference for Link1 and Invert Level Difference for 
Link 2. 
Design can be done by two methods. 

1. Auto Design 
2. Manual Design 

 

9.7.1 Auto Design 

Auto Design is a quick method to design. It plays with the longitudinal slope of the drain, drain 
size and drop to satisfy the minimum cover or freeboard to the drain to complete the design. 
Though it is quick, it may not be the economical and perfect design. 
For the Auto Design, load the design sheet and right-click on the data. Click on “Auto Design”. 
Then the design will be done by the program. 
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9.7.2 Manual Design 

Manual design is done by playing with the longitudinal drain slope, size of drain and vertical 
drop in the longitudinal drain. 

i. The design starts with the minimum size of the drain. If we are using pipe drain, the 
minimum size of drain defined in Menu>Data>Default Data>>Minimum Diameter of 
pipe will be used. 

ii. Assign some slope in the “Slope” column so the status does not show the “Increase 
Dia” message. 
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iii. After Assigning slope to all the rows, click on “Compute”  (Shortcut: F9) to re-calculate 

the design.  

 
iv. Then click on “View Profile” to check the profile of the drain. 
v. Shortcut: d to measure the distance along with the slope of existing ground. In this 

example: V:H=1:4.06757. The ratio of the Horizontal and vertical scale is 1000/100=10. 
So appropriate Scale is 4.06757x10=40.....So set the slope equals 40 in this range and 
Compute again. 
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vi. After computing, check the sufficiency of pipe size. If the size is not sufficient, increase 
the size of the drain. (If it is RCC Pipe, Available pipe sizes are 150, 200, 225, 250, 300, 
350, 400, 450, 500, 600, 700, 750, 800, 900, 1000,  1200 & 1500 mm). If the size of the 
drain is changed, apply the drop by the difference in size and Compute (F9). 

vii. If the size of the drain is already a maximum allowable and can not be increased, then 
increase the slope of the drain to increase the discharge capacity of the drain. 

viii. Check the cover/freeboard. If it is not sufficient, add a drop for sufficient cover and 
Compute (F9). 

ix. Check the Inlet Level Difference for Link 1 and 2. If it is below the invert level of the 
bed (Red coloured text), add a drop to make it above the invert level and Compute 
(F9). 

x. Repeat the procedure for the next stretch from step 4. 
xi. After completing this branch select the next branch and repeat all the steps. 

 

9.8 Export Drawing 

After completion of the design, the plan of the design network can be exported from 
Menu>File>Export>Autocad Dxf or Google Earth Kml or Shapefile. Then the plan can be 
composed in Autocad or any GIS Software. Kml file can be used for viewing the plan in Google 
Earth. 
Similarly, the longitudinal profile can be exported from profile view>Export Dxf. 
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